La última beta de Firefox 3.5

La última beta de Firefox 3.5
29 de abril, 2009

Ya tenemos con nosotros Firefox 3.5 Beta 4, la última de las versiones preliminares que se esperan antes de la llegada definitiva del nuevo navegador de Mozilla. Entre las mejoras destaca la inclusión y activación de serie del motor TraceMonkey. La nueva versión beta llega en nada menos que 70 idiomas distintos, y también aporta mejoras en áreas como la navegación privada, la geolocalización o el soporte de JSON nativo.

Mucho se está haciendo esperar la versión definitiva de Firefox 3.5 -que de hecho cambió su número de versión, que inicialmente iba a ser la 3.1- pero parece que podemos ver la luz al final del tunel desde que empezaran a salir las distintas versiones betas que ofrecían cada vez más y mayores cambios en este popular navegador de Mozilla Foundation.

Desde hace un par de días tenemos con nosotros la versión Firefox 3.5 Beta 4, en la cual es especialmente relevante la mencionada integración y habilitación -antes había que activarlo a mano- del motor JavaScript TraceMonkey, que pretende ser uno de los más rápidos de un segmento en el que Mozilla compite ferozmente con otros desarrollos como los de Google Chrome o Apple Safari, hasta la fecha los destacados en el tratamiento del código JavaScript.

No es la única mejoras de esta cuarta versión beta, que además llega en muchos y variados idiomas, la inclusión del modo de navegación privada, una solución de geolocalización (Location Aware Browsing) que puede ser interesante para diversos servicios o las mejoras en el motor Gecko de renderizado de páginas HTML. En este sentido en Firefox 3.5 ya se soportan nuevas tecnologías como HTML5 y la gestión de tipografías que se necesiten descargar para poder mostrar la página en todo su esplendor, además del soporte nativo JSON.

Las compilaciones de Firefox 3.5 Beta 4 están disponibles en Windows, Mac OS X y Linux, y aunque los desarrolladores advierten que no se trata de una versión final, seguro que muchos estáis ansiosos por probarla. Eso sí, puede que tengáis problemas con las extensiones tradicionales de Firefox 3.0.x, que en muchos casos no son compatibles con Firefox 3.5.

  • Share This