Adobe Reader, el más vulnerable

Adobe Reader, el más vulnerable
14 de diciembre, 2009

Según Forbes el software de lectura de archivos PDF de Adobe, Adobe Reader, ha sido el más problemático de 2009, con más de 50 bugs importantes encontrados, frente a los 14 de 2008 y los 7 del año 2007. Está claro que es un objetivo a tener en cuenta por usuarios malintencionados debido a la gran masa de usuarios que utiliza el programa, que en principio debería ser inofensivo puesto que la gente lo utiliza para leer archivos PDF, aunque puede llegar a ceder el control de la máquina en cuestión.

El ránking que ha generado Forbes como software más vulnerable de 2009 llega encabezado por Adobe Reader. Dicho software se ha convertido en uno de los principales objetivos debido al gran número de usuarios que está detrás de él. Sin duda alguna, los más 50 bugs registrados este año incluyendo problemas graves en relación con la ejecución de JavaScript que permitía que usuarios malintencionados generaran PDFs mediante los cuales ejecutar software en el equipo que "veía" el PDF.

Adobe Reader, el software más inseguro de 2009.

La lista sigue con Internet Explorer como segundo finalista y Firefox recogiendo la medalla de bronce. Los navegadores son otro de los grandes objetivos debido a la facilidad de que un usuario pueda ser infectado desde Internet e incluso pudiendo llegar a ejecutar código malintencionado localmente.

El cuarto puesto lo ocupa Adobe Flash, que también ha tenido un año movido en cuanto a problemas de seguridad lo que ha conllevado un ritmo muy alto de actualizaciones por parte de la compañía que intentaba parchear toda la serie de problemas que han afectado al mismo. Quicktime ocupa el quinto puesto de la lista seguido de Microsoft Office y Windows.

  • Share This