Firefox, peligroso en Alemania

Firefox, peligroso en Alemania
23 de marzo, 2010

El gobierno alemán ha publicado un aviso para los internautas en el que indica que el navegador Firefox de Mozilla contiene actualmente una vulnerabilidad crítica de seguridad. Recomiendan a los usuarios no navegar con Firefox de momento, aunque ya hay una nueva versión en fase preliminar que soluciona el problema. El aviso se debe a los informes de BurgerCERT, un organismo que se encarga de establecer los peligros de seguridad de distintos desarrollos utilizados en el país alemán.

 

La medida trata de minimizar los posibles riesgos al utilizar Firefox en su edición actual (3.6), ya que los responsables del organismo de seguridad BurgerCERT han detectado una vulnerabilidad crítica que afecta únicamente a esta versión y que por ejemplo tampoco está presente en Thunderbird o SeaMonkey, tal y como indica el blog de seguridad de Mozilla.

 

 

Los usuarios han sido avisados para evitar usar el navegador hasta que Mozilla no publique una nueva versión. Se espera que Firefox 3.6.2 aparezca antes de que acabe el mes (ya comentamos que habrá salto de versión, y la 3.6.1 no aparecerá), aunque ya hay una Release Candidate de Firefox 3.6.2 que precisamente soluciona el problema.

 

De modo que si utilizas Firefox 3.6 y no quieres arriesgarte a sufrir un ataque, puede que quieras descargar Firefox 3.6.2 RC para usar esa versión hasta que aparezca la edición final.

 

  • Share This