Windows Live Wave 4 no para XP

Windows Live Wave 4 no para XP

Del mismo modo que Internet Explorer 9 no funcionará para Windows XP, la nueva versión de las aplicaciones y servicios Live de Microsoft, la esperada Wave 4, tampoco podrá funcionar en este sistema operativo. Según datos que hemos podido obtener de Softpedia, solamente correrá con Windows 7 y Windows Vista SP2 con actualización de plataforma (una actualización que incorpora algunas características de Windows 7 como DirectX 11). Parece que Microsoft empieza a cortar claramente los puentes con XP.

 

Las filtraciones sobre la nueva versión de las aplicaciones y servicios Windows Live Wave 4 (o 2010, aún no hay denominación definitiva) revelan dos detalles importantes sobre la evolución de productos de Microsoft. La primera es que según los detalles que ha publicado Softpedia, esta versión será compatible con Windows Vista SP2 y Windows 7, pero no con Windows XP.

 

 

Se produce un hecho parecido al anunciado con Internet Explorer 9, que tampoco soportará esa versión del sistema operativo de Microsoft. Es un proceso lógico dada la edad de Windows XP, pero muy importante por el nivel de adopción que aún se mantiene de este sistema operativo por lo que esta evolución dejaría fuera a muchos usuarios de Windows.

 

 

Otro detalle interesante lo apuntan en el artículo sobre la compatibilidad con Windows Vista SP2. Este sistema operativo precisará una “actualización de plataforma” para que funcione con las nuevas Windows Live Wave 4. Esta actualización incorpora a Windows Vista alguas de las características implementadas con Windows 7, principalmente la instalación de las librerías gráficas DirectX 11.

 

Esto permite aventurar que, al igual que sucede con Internet Explorer 9, algunas aplicaciones Live de la nueva generación podrían disfrutar de aceleración por hardware, algo que también da pistas sobre las prestaciones gráficas del nuevo Windows Live.

 

  • Share This