Google Reader pasa de IE 6.0

Google Reader pasa de IE 6.0
28 de mayo, 2010

Google lleva avisándonos desde hace semanas de que las nuevas versiones de sus servicios web serán únicamente compatibles oficialmente con los navegadores más modernos, dejando así de lado tanto a IE6 como a otras viejas soluciones en este terreno. Google Reader ha sido el último en abonarse a dicha filosofía, y en la nueva edición se dejará de soportar oficialmente el viejo navegador de Microsoft, pero atención, también quedarán abandonados Google Chrome 3 y sus ediciones anteriores.

 

En el blog de Google Reader se han descrito las nuevas características del lector de feeds RSS más extendido en todo el mundo, que ahora facilita el control de los comentarios en nuestros elementos compartidos, pero que sobre todo presta atención a la compatibilidad con navegadores.

 

 

Google Docs fue uno de los primeros en dejar de ser soportado oficialmente con navegadores antiguos, en una moda que ya han adoptado tanto Gmail como servicios como YouTube, que cerraron sus puertas a IE6. Aunque el navegador de Microsoft puede seguir accediendo a estos servicios, Google no garantiza que se puedan acceder a todas las prestaciones de los mismos.

 

En Google Reader pasará exactamente lo mismo y el soporte oficial se abandona para Internet Explorer 6.0, Firefox 1.0 y 2.0, Safari 2.0 y 3.0, y Chrome 1.0, 2.0 y 3.0 (predicando con el ejempo). El próximo 1 de junio los usuarios verán una notificación en sus navegadores si usan dichas versiones, avisándoles de que sería recomendable que se actualizasen. 

 

Una de las curiosidades es que también han desactivado el soporte offline de Reader a partir de ese día, pero aunque Reader no dispondrá de dicha opción (sobre todo porque Gears desaparece del mapa en favor de HTML5), pero recomiendan varias alternativas para poder seguir accediendo a esta característica: NetNewsWire para Mac OS X, FeedDemon en Windows y Liferea en Linux podrán sincronizar esas suscripciones y ofrecer la lectura offline. 

 

  • Share This