IE9 NO necesitará SP1 de W7

IE9 NO necesitará SP1 de W7
24 de septiembre, 2010

A pesar de la confusión creada por un documento publicado por Microsoft en TechNet Internet Explorer 9 en su versión final no va a necesitar que tengamos actualizado Windows 7 con Service Pack 1 para poder instalar en navegador. Ayer en un documento de TechNet de preguntas frecuentes sobre Internet Explorer 9 para responsables de TI, se afirmaba que era necesario instalar el SP1 para la versión final de IE9. En realidad no es necesario y Microsoft ya ha modificado el documento para aclararlo.

 

Ayer en un documento de preguntas más frecuentes dentro de TechNet, Microsoft advertía entre otras cosas a los responsables de TI de las empresas que era necesario actualizar al Service Pack 1 de Windows 7 para poder instalar la versión definitiva de Internet Explorer 9. En realidad y según ha aclarado la propia empresa, es cierto que el SP1 contiene mejoras que precisa Internet Explorer 9, pero estas se actualizan cuando instalamos el navegador si no se encuentran ya en el sistema por haber actualizado al Service Pack.

 

 

De hecho ya ocurre al instalar Internet Explorer 9 beta y por eso en el proceso de instalación de esta aplicación se requiere un reinicio, ya que se modifican elementos del sistema operativo. En cualquier caso y ante la confusión creada (el Service Pack 1 se encuentra aún en fase beta) Microsoft ha aclarado la cuestión y ha modificado el documento.

 

  • Share This