iOS 4.2 vulnerable a Jailbreak

iOS 4.2 vulnerable a Jailbreak
28 de octubre, 2010

Según hemos podido constatar, la última versión beta de iOS 4.2 -repartida entre desarrolladores- sigue siendo vulnerable al exploit utilizado por Limera1n de GeoHot. Ha sido posible hacer jailbreak a un iPad iOS 4.2 con SnowBreeze. Os mostramos una imagen en la que se puede ver el terminal con acceso root en iPad con iOS 4.2 beta 3. Apple lanzará la próxima versión de iOS este próximo mes y la compatibilidad de los sistemas de jailbreak actuales parece estar asegurada, al menos, de momento.

 

Hi8Sn0w, el desarrollador de la solución de jailbreak para Windows Sn0wBreeze que hace uso de la creación de custom firmwares para dispositivos Apple ha confirmado que la versión iOS 4.2 para iPad podrá recibir el jailbreak mediante la versión que está preparando.

 

iOS 4.2 vulnerable a jailbreak mediante exploit de Limera1n.

 

La futura versión de sn0wbreeze, versión 2.1, será compatible con la totalidad de dispositivos Apple y las versiones actuales de iOS e incluso iOS 4.2, que llegará al mercado próximamente, y que traerá numerosas mejoras de rendimiento y seguridad a todos los dispositivos, en especial a iPad que verá con ello la llegada de un sistema de impresión Wi-Fi y una gran mejoría en rendimiento y estabilidad general.

  • Share This