Jailbreak untethered 5.0.1 confirmado, podéis actualizar sin miedo

Jailbreak untethered 5.0.1 confirmado, podéis actualizar sin miedo
12 de diciembre, 2011

Untethered-iOS-5-0-1-Jailbreak-for-iPhone-4Pod2g de Chronic Dev Team ha confirmado vía Twitter que el exploit que utiliza funciona correctamente sobre iOS 5.0.1 en iPhone 4 y anteriores. El trabajo está muy avanzado, ya que aprovecha un exploit existente también en iOS 5, y es probable que veamos la posibilidad pública de hacer jailbreak untethered públicamente para antes de fin de año en iPhone 3GS, iPhone 4, iPod touch 4G y 3G y iPad.

Es decir, para aquéllos que no hayan actualizado a iOS 5.0.1, que actualicen sin problemas. Respecto a iPhone 4S y iPad 2, el desarrollador ha comentado que, de momento, siguen sin ser vulnerables a jailbreak.

Hay dos equipos trabajando en ello, tanto Chronic Dev Team como iPhone Dev Team están mostrando pequeños avances día a día y es sólo cuestión de tiempo que sea posible.

  • Share This