Web Analytics
Conecta con nosotros

Noticias

Ultrasn0w iPhone3G/3GS iOS 4.2.1

iPhone Dev Team acaba de actualizar oficialmente su aplicación ultrasn0w que permite la liberación en cuanto a operador del terminal móvil iPhone. La llegada de ultrasn0w trae consigo la liberación del nuevo baseband 6.15, es decir, se podrán utilizar los terminales iPhone 3G y iPhone 3GS con cualquier operador móvil en la versión iOS 4.2.1 después de actualizar y realizar jailbreak a los mismos. Es compatible con baseband antiguo iPhone 4 y están trabajando en el soporte 2.10.04.

Publicado el

iPhone Dev Team acaba de actualizar oficialmente su aplicación ultrasn0w que permite la liberación en cuanto a operador del terminal móvil iPhone. La llegada de ultrasn0w 1.2 trae consigo la liberación del nuevo baseband 6.15, es decir, se podrán utilizar los terminales iPad 3G, iPhone 3G y iPhone 3GS con cualquier operador móvil en la versión iOS 4.2.1 después de actualizar y realizar jailbreak a los mismos. Es compatible con baseband antiguo iPhone 4 y están trabajando en el soporte 2.10.04.

iPhone Dev Team acaba de lanzar hace escasos minutos su nueva versión de ultrasn0w que utiliza un exploit AT+XAPP que permite liberar la versión de baseband 6.15.00, incluido en la versión inicial de iPad, iPhone OS 3.2.2, que es compatible con iPhone 3G y iPhone 3GS.

Ultrasn0w iPhone3G/3GS iOS 4.2.1 27

Han liberado una nueva versión de PwnageTool, 4.13 Unlock Edition, y están preparando la versión final de redsn0w 0.96 que hará el proceso de jailbreak mucho más sencillo. Si dispones de un iPad 3G, podrás actualizar al nuevo baseband con esta utilidad. El repositorio donde está hospedada la nueva versión de ultrasn0w 1.2 es http://repo666.ultrasn0w.com y puede introducirse en Cydia para liberar iPhone 4 con baseband 01.59.00 y iPhone 3G/3GS con basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00. Es decir, tras el jailbreak sólo hay que añadir el repositorio en Cydia y buscar ultrasn0w, seleccionar ultrasn0w 1.2 y disfrutar de tu iPhone / iPad liberado

Actualizar a la versión de baseband 6.15.00 y sus consecuencias.-

– No hay manera de bajar el baseband en caso de actualizar y no hay manera de ocultar la versión a iTunes / Apple -no es baseband oficial para iPhone-. Sin embargo, actualizar a 6.15 es la única manera de liberar tu iPhone en caso de disponer baseband 5.14 / 5.15.

-Si algún baseband nuevo sale al mercado de la línea 05.xx no se podrá actualizar al mismo ni tampoco desbloquearlo.

-Desde el firmware iOS 4.2.1 si se actualiza a la versión de baseband 06.15 en iPhone, no se podrá restaurar al firmware de fábrica -fallará el proceso-. Se podrán restaurar custom firmwares -IPSWs-.

La nueva versión de baseband ha sido probada durante varias semanas, pese a no ser una actualización oficial -de momento- y ha funcionado correctamente. Se recomienda la actualización sólo en caso de necesitar la liberación del terminal.

La nueva versión de PwnageTool contiene la compatibilidad con iPhone 3G con iOS 4.2.1. Si dispones de un iPhone 3GS con old botroom, la nueva versión de redsn0w permitirá el jailbreak sin problemas en iOS 4.2.1 -con la ya conocida salvedad del jailbreak tethered según dispositivos-.

Descarga PwnageTool 4.1.3 Unlock Edition

Torrent PwnageTool 4.1.3 – PwnageTool_4.1.3_Unlock_Edition.dmg.5994102.TPB.torrent

Descarga directa PwangeTool 4.1.3.

Pasos a seguir para actualizar el baseband:

1. Descarga este IPSW.

2. Ejecuta PwnageTool 4.1.3 para crear un custom firmware 4.1 IPSW , elige la opción de utilizar el baseband de iPad. Restaura el firmware IPSW.

3. Instala ultrasn0w a través de Cydia.

En caso de no disponer de un ordenador Mac, mañana publicaremos un método para realizarlo desde Windows, tan pronto como Redsn0w 0.94 final sea lanzado.

19 comentarios
  • Ivan

    tengo una duda. mi firmware es 5.14.02 version 4.1 lo podre liberar o es necesario actualizar??

  • enmolet

    Hola, gracias por la informacion,para mi caso y cre que muchos:
    IPHONE 3GS modelo MC
    4.0.1
    BB 05.14.02

    Tengo el Jailbreak con limera1n pero lo necesito liberar…Que pasos seguir para estar seguro.

    MUCHAS GRACIAS POR LA TRADUUCCION DE LA INFO.
    SALUDOS

  • La respuesta para ambos es que hay que actualizar baseband si queréis liberarlo, es condición indispensable.

    Ultrasn0w 1.2 libera baseband 6.15, pero no bb 05.14. No es necesario que actualicéis a iOS 4.2.1 si no lo veis necesario, pero sí el Baseband, mediante PwnageTool 4.1.3, para posteriormente desde Cydia instalar ultrasn0w 1.2.

  • alejandro

    hola
     tengo un 3g, LEGAL, baseband 5.14, IOS 4.1 y jailbreak. quisiera saber si le puedo hacerle un desbloque para q un amigo lo tenga pero con un chip de otra compañia

  • Actualizando el baseband sí, utiliza PwnageTool 4.1.3 desde Mac y sigue los pasos que te mostramos arriba.

    Si no tienes Mac, mañana mostraremos método en Windows. Además te recordamos que puedes actualizar a iOS 4.2.1 en tu terminal sin problemas.

  • enmolet

    Cuando uso el custom firmware subo base band pero no subo a 4.2.1,siempre actualizandon don el custom firmware que proprorcionais…que pasaria si actualizo via itunes a 4.2…que BB tendria?? se podria liberar y igualmente??

    Gracias de nuevo

  • enmolet

    cuando uso el pwnage tool unlock edition y usao eeste firmware me aparece mensaje de error.
    WRONG FIRMWARE BUNDLE SELECTED

    Ayuda!!

  • jos

    vaya se han lucido si para liberar el iphone conlleva que nunca mas pueda ser actualizado oficialmente ni liberarlo oficialmente con lo que se quedara en ios 4.1 de por vida y lo que ello conlleva prefiero gastarme 60€ y liberarlo oficialmente al menos no inutilizo mi iphone por otro lado la solucion es verdaderamente digna de lamentar por parte de devteam es como ponerle llantas de madera a un ferrari gracias pero la solucion solo sirve para desesperados yo personalemente quiero un iphone funcional y que sea actualizable haya cada cual la solucion propuesta es irreversible tendras un iphone de por vida en ese ios — 60€ cuesta liberarlo pensarlo eso antes que tener una patata de telefono

  • SKATERR

    Hola, he descargado tanto el custom como el Pwnagetool que proporcionais en el tutorial. Abro el programa, selecciono el iphone que tengo (3gs con 4.1 y baseband 5.14.02) y posteriormente en la busqueda del firm, selecciono el descargado en esta web (ipda 3.2.2). El programa es que despues de unos segundos de analisis, pwnagetool dice «wrong firmware bundle selected»

    De ahi no paso, que debo hacer??

    gracias

  • juanjo

    Esto es para jos. Te explico, jos, tu iphone no se podrá actualizar oficialmente hasta que apple no utilice una baseband superior a 06.15.00, pero si podras actualizar usando custom firmwares. Osea que «nunca mas» es un poco extremo, aparte de ser incorrecto. salu2.

  • juanjo

    Y para la gente que usa pwnage tool unlock edition, creo, y no estoy muy seguro,pero vale la pena aclarar que funciona solo con el iphone 3g, no con el 3gs. Si estoy equivocado corrijanme. Salu2.

  • dedinson

    hola tengo un iphone 3g en ios 4.1.mi pregunta es:que debo hacer para activarlo? a caso tengo que actualizar al firm oficial 4.2.1 en itunes y luego hacer jailbreak o cuales son los pasos a seguir help…

  • Ed

    Agradecer al equipo del dev team pero lamentablemente mi Baseband es el 2.10.04 del iPhone 4 así que a esperar si alguien tiene noticias de cuando saldrá para mi Baseband favor compartir pero por lo pronto tengo un iPod con cámara…. Saludos

  • DESBLOQUEAR

  • sam

    por lo que veo es una decision dificil pero para los que tenemos iphones americanos y vivimos en mexico no queda opcion que darle el update a la baseband 06 y asi liberarlo

    para ivan si tienes la 05.14 no hay otra opcion que darle el update a la 06.15 para poder liberarlo

  • julio

    oye jos donde puedo liberarlo oficialmente .. gracias

  • Raul

    No he tenido más remedio que hacerlo y estoy con 4.2.1 y BB 6.15.00… el telefono va lento… hay manera de poner un software 3.1.3 con esa BB ?

  • omar

    amigos les recomiendo que lo hagan pero no actulisen a 4.2.1, yo lo hice me quede con la 4.1 oficial y obligado a mover solo la BB de 05.14.02 a 06.15.00 anda duro y reconoce todo la señal mejoro un mundo…..

  • anitt

    oye pero para actualizar el baseband 06.15.. dice que es para ipad… y yo tengo iphone 3gs.. 05.15, no pasa nada?

Lo más leído