Web Analytics
Conecta con nosotros

Noticias

Jailbreak nativo para iOS 5.0.1 en iPhone 4 y anteriores

Publicado el

iPhone Dev Team acaba de actualizar Redsn0w a la versión 0.9.9b9 ofreciendo soporte nativo de iOS 5.0.1. Con esto queremos decir que ya puede crearse un custom IPSW iOS 5.0.1 con jailbreak tethered sin necesidad de realizar el proceso con iOS 5.

Esta versión funciona en cualquier dispositivo con SoC Apple A4 y anteriores, es decir, todos los compatibles con iOS 5 a excepción de iPhone 4S y iPad 2. Mientras llega al mercado un método jailbreak untethered iPhone Dev Team ha decidido facilitar el proceso para iOS 5.0.1.

Tal y como ya os comentamos, el jailbreak para iOS 5.0.1 ya era posible aunque sólo en formato tethered o semitethered.

El proceso de Jailbreak llega de manera sencilla gracias a Redsn0w 0.9.9b9, ya que podemos crear un IPSW directamente con Redsn0w (sólo versión Mac) con iOS 5.0.1. O bien realizar jailbreak en dispositivos iOS que ya dispongan de iOS 5.0.1 instalado.

Con esta nueva versión de Redsn0w llega también soporte de iPhone 4 8Gbytes. El método es equivalente al previo, pero con la nueva versión de Redsn0w, apuntando al iOS 5.0.1. Recordamos que es jailbreak tethered y podréis aplicar el parche semitethered a posteriori.

9 comentarios
  • odilon herrera

    Bien, al fin tendremos iOS 5 unthetered, Gracias equipo, ahora a a probarlo.

  • Jesús Maturana

    No es untethered!! Es tethered oficial para iOS 5.0.1.

  • Alex

    y para cuando sale el tan Anciado UNTETHERED???

    tengo un ipod touch 4 con iOS 5.0.1 de 32GB de AMBRE!!!!!!
    ke ya saquen el UNTETHERED!!!!!!

  • Jesus

    Hola:
    Acabo de probarlo en mi ipod touch 4g con ios 5.0.1 puesto ahora mismo. Le he metido el jailbreak y despues vuelvo a iniciar con Just boot y nada. No me sale Cydia por ninguna parte. Que he hecho mal?

  • Jesus

    Edito:

    Me ha abierto 2 paginas nuevas y se ha ido el icono a la segunda. Todo perfecto

  • FerJerez

    A mi no me deja descargarme el redsnow del enlace ya que pincho y me envia a una pagina que pone pagina no encontrada q hago?¿?¿

  • Juanma Bravo

    Yo tengo un IPad 2 y me gustaría instalarle el jalibreakme, pero tengo la actualización echa del iOS 5.0.1. Ha salid ya para mi dispositivo o no, si es así me gustaría que me informaseis como lo podría descargar y donde. Un saludo a todos y feliz año nuevo.

Top 5 Cupones

Lo más leído