Web Analytics
Conecta con nosotros

Noticias

Los smartphones Nexus son vulnerables a ataques vía SMS

Publicado el

smartphones nexus m3021m1x2

Una información proveniente de la conocida web The Verge afirma que los smartphones Nexus más recientes, esto es, Galaxy Nexus, Nexus 4 y Nexus 5, sufren una vulnerabilidad relativa a la forma en que estos terminales manejan ciertos tipos de SMS.

A modo de ejemplo citan que enviando a un terminal Nexus 30 SMS tipo flash, esto es, aquellos que se muestran inmediatamente en la pantalla y nos solicitan una acción, el atacante puede lograr que el teléfono funcione mal, pierda la conexión de datos o incluso se reinicie.

Esto se ve especialmente agravado por el hecho de que los Nexus no avisan de forma automática con un tono cuando se recibe un SMS flash, de modo que si el usuario no está alerta y los elimina rápidamente se producirían las consecuencias antes citadas.

Las versiones afectadas por esta vulnerabilidad van desde Android 4.0 Ice Cream Sandwich hasta Android 4.4. KitKat.

De momento Google no ha dado una respuesta, así que no contamos con ninguna solución oficial.

Con todo, si queréis protegeros de un posible ataque de este tipo no tenéis más que descargar una aplicación que limite los SMS flash que queréis recibir en vuestro terminal, como por ejemplo Class0Firewall.

Editor de la publicación on-line líder en audiencia dentro de la información tecnológica para profesionales. Al día de todas las tecnologías que pueden marcar tendencia en la industria.

Lo más leído