Web Analytics
Conecta con nosotros

Noticias

Unlock iPhone 4 / 3GS en iOS 5.0.1 con ultrasn0w 1.2.5

Publicado el

Unlock iPhone 4 / 3GS en iOS 5.0.1 con ultrasn0w 1.2.5 35

Si tienes un terminal anclado a una operadora móvil es posible que puedas liberarlo mediante software siempre y cuando tengas un baseband compatible. Es por ello que acaban de actualizar Ultrasn0w a la versión 1.2.5 para compatibilizarlo con iOS 5.0.1.

Es decir, no se trata de una actualización que integre nuevos basebands sino simple compatibilidad con la última versión iOS. Recordamos que los basebands que permite desbloquear Ultrasn0w son:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01
  • 06.15.00

iPhone Dev Team acaba de actualizar Ultrasn0w permitiendo utilizar iPhone con cualquier operador móvil. Se trata de una aplicación Cydia que requiere reiniciar el terminal, por lo que se hace necesario jailbreak. Existen los métodos Redsn0w y Ac1dsn0w además Sn0wbreeze que actualmente sólo permiten jailbreak semitethered.

Sin embargo es cuestión de días que se libere el método de jailbreak untethered tal y como os hemos mostrado anteriormente incluso en vídeo.

Una vez hecho el jailbreak sólo tenemos que añadir el repositorio http://repo666.ultrasn0w.com y posteriormente buscar e instalar ultrasn0w.

16 comentarios
  • Trediat

    Muchas gracias. Ya instale en Cydia la repo666.ultrasn0w.com (de Dev Team), pero no instala el paquete y más bien al lado pone un signo de interrogación «?». Tambien lo intente instalando con un repositorio alternativo pero tampoco. El repositorio alternativo que utilice es http://repo666.ultrasn0w.org. Por favor me informan si pasa algo con el repositorio ó es que estaré procediendo mal?. De antemano, gracias…

  • Fernando Alejandro Quijada Olivares

    Pensé que era el Jailbreak XD

  • Alf

    el repositorio es http://repo666.ultrasn0w.com no .org y la O de ultrasn0w es un cero.

  • Alf

    además te recomiendo que borres tu anterior version de ultrasn0w si ya la tenias porque o sino te mostrara la antigua la 1.2.4 en vez de la 1.2.5

  • Kelvin

    No puedo utilizar mi iPhone 4 versión 5.0.1 bb 4.11.08 no lo puedo desbloquear ni hacerle el jailbreak

  • mario

    El jailbreak si puedes hacerlo con la ultima version de redsnow ya sea la b8 o b9 y solo estamos esperando por el unlock

  • octaviosd

    No puedo agregar ese repositorio (http://repo666.ultrasn0w.com) , me da un error, que puedo hacer?

  • ZAIN

    Sabeis si el unlock para este baseband 04.11.08 kuando saldra ,, k yo tngo ste baseban para acer el unlock ,, pero si k tngo hecho el jailbreak unthered 5.0.1 ,, ayudaaaa

    KUANDO SALDRA EL UNLOCK PARA 04.11.08 , SALDRA O NOO ¿? O ESTAN ES PROCESSO ¿?¿?

  • contrerabel

    Hola, el cydia trabaja bien, pero no puedo liberar la linea en un iphone 3gs 5.0.1 modem 6.15, cuando instalo la repo666.ultrasn0w.com/ no marca ningun problema, pero al ingresar a la repo no aparece dentro el ultrasn0w 1.2.5, lo he conseguido de otros repositorios, pero no funciona, no me detecta ninguna red ????? por favor ayuda.

  • fnaranjo

    Hola alguno de ustedes logro que le funcionara el repositorio de http:\\repo666.ultrasn0w.com\
    ya que a mi no me ha funcionado con iphone 4, 3Gs ni 3G desde hace poco mas de 10 dias que ya no permite instalarse asi como tampoco permite liberar los iphone..ni con version 3.1.3, 4.0, 4.1, 4.2.1 …. si alguien encontro la forma de instalarlo, ya que ni atraves de la version sin WIFI permite liberar con el SO 4.2.1 mi msn es: naranjofiliberto@hotmail.com
    Gracias de antemano

  • Patricia Pérez

    tengo un iPhone 4 y no me lo han podido desbloquear tiene iOS 5.0.1
    me pueden ayudar

  • packosolma

    tengo el iphone 4 bb 01.59 i ya tengo todo para hacerlo pero me da qosa qe no funcione qe me recomiendan?

  • jovan g.

    hola amigo pues mira yo tambien estaba con eso pero el ultasnow te lo creo en el cidya pero no en donde dice manager le lo creo donde diche changes pero antes de eso t recomiendo que lo desbloquees con ifunbox despues ahi en changes te va a aparecer el ultasnow ya palomiado y nadama lo reeinstalas para que te de señal full n.n saludos y espero y funcione ya lo comprobe con uno de un cliente y se fue muy feliz n.n

  • Leonel

    No se cuando salga la liberasion de el bb 04.11.08 pero cuando salga porfabor aviseme

  • SARA

    HOLA, HE INTENTADO HACER EL JAILBREAK CON REDSNOW 0.9.10 b4 ESA VERSION ME SIRVE, YO TENGO UN IPHONE 4 VERSION 5.1

  • hector antonio

    tengo un iphone 4 que no lo puedo ocupar como telefono por que no lo puedo liberar alguien me puede decir como le puedo hacer

Lo más leído