Web Analytics
Conecta con nosotros

Noticias

Vulnerabilidad crítica en CPUs Intel x86 64 bits. Solución

Publicado el

Vulnerabilidad crítica en CPUs Intel x86 64 bits. Solución 29

Sistemas operativos de 64 bits y software de virtualización que se ejecuta sobre procesadores Intel tienen un agujero de seguridad importante. Tanto es así que varios son los proveedores que han lanzado un parche para solucionar la vulnerabilidad CVE-2012-0217.

El agujero de seguridad llega de la implementación de la instrucción SYSRET en los Intel 64 y posibilita un fallo de protección de la CPU en el modo administrador que permite a un atacante ejecutar código con privilegios de administrador llegando incluso a controlar el equipo desde una máquina virtual.

El fallo afecta a hardware de Intel sobre sistemas de 64 bits de Windows incluyendo 7 y Server 2008 R2, Linux como Red Hat Enterprise Linux y SUSE Linux Enterprise Server, FreeBSD y NetBSD, así como el hypervisor Xen. Para cerrar el agujero de seguridad, los usuarios/administradores deben aplicar las actualizaciones de cada proveedor:

6 comentarios
  • checho3

    Bueno, menos mal tengo todos cpus AMD (mas baratas y sin vulnerabilidad).

  • DarKaze

    Gracias Muy Computer por avisarme de un fallo de seguridad que ya tengo corregido…que malo es no enterarse de la cosas a tiempo xDD

  • Nico

    Es una d las cosas x las cuales me encanta Mac OS 😉

  • DarKaze

    Jajajajjaja pero si el problema es a nivel del núcleo de los sistemas operativos y a una mala configuración del procesador…el fallo lo tienen todos los sistemas operativos, incluido tu maravilloso sistema operativo 😉

Lo más leído