Web Analytics
Conecta con nosotros

Noticias

¿Todavía usuario de Windows XP? Huye de Internet Explorer

Publicado el

internetExplorerBug

La firma de seguridad Fire Eye ha descubierto una nueva vulnerabilidad que afecta a todas las versiones del navegador web de Microsoft, desde la versión 6 a la 11. Será la primera que no tenga respuesta en Windows XP.

La vulnerabilidad se produce por un error de asignación de memoria de un objeto y permite a un atacante ejecutar código malicioso de forma remota, llevando al usuario a sitios web especialmente diseñados para explotar el fallo.

Unos exploits confirmados por Microsoft bajo una campaña denominada «Operation Clandestine Fox», dirigida aparentemente contra empresas estadounidenses ligadas a la defensa y el sector financiero.

Microsoft está trabajando en un parche que podría venir fuera del típico calendario de boletines de seguridad debido a su alcance, ya que afecta potencialmente al 55 por ciento de todos los ordenadores de escritorio mundiales que utilizan Internet Explorer.

Como estarás imaginando, no habrá parche para Windows XP, por lo que esta vulnerabilidad se convertirá en la primera que no tenga respuesta para el sistema tras la finalización del soporte técnico. Ya lo advertíamos en las medidas de protección para XP: si continúas con Windows XP es obligatorio abandonar el uso de Internet Explorer ya que no tendrá solución de vulnerabilidades. Además, e IE de XP no puede actualizarse a las últimas versiones del navegador de Microsoft.

Coordino el contenido editorial de MC. Colaboro en medios profesionales de TPNET: MCPRO, MuySeguridad, MuyCanal y Movilidad Profesional.

19 comentarios
  • Luis Llorent

    Nadie con algo de conocimientos en informatica utilizaria IE.

  • lopezcruz

    Y menos Internet «Exploiter» 6, 7 y 8 que me parece son las únicas versiones que se pueden utilizar en XP. Con Firefox, Chrome y Opera, es increíble seguir utilizando eso

  • Viper1000

    Pero cuánta gente que siga usando XP crees que tenga algo de conocimientos en informática. Seguramente les vendieron el equipo con ese sistema y ni idea tienen de lo que puede pasar. Y usan IE porque ese es el navegador que traía el equipo.

  • [(--)]zzzzz

    Es muy complicado que alguien siga usando las versiones soportadas de Internet Explorer en XP por muy pocos conocimientos en informática que posea, ya que esas versiones por lo general eran rechazadas por muchos sitios haciendo notar lo viejo del navegador he invitado a usar otro, por ejemplo una persona que conozco que no tiene grandes conocimientos en informática al ver dichos mensajes de manera más común con el paso del tiempo busco en internet y dio con Chrome Salu2.

  • roader

    E visto a gente usar IE5 ¿No habran oido de las pestañas? No subestimes la capacidad para ser estupido del ser humano.

  • salsa

    Primero: para empezar, MS ya no actualiza IE desde hace muchas versiones

    Segundo: además, hay montones y montones de páginas que cuando intentas abrirlas te manda mensaje que tu navegador está obsoleto, que debes actualizar si quieres visualizar bien la página.

    Estos son los dos principales motivos por los cuales la inmensa mayoría de usuarios y empresas que tiene XP mejor usa firefox o chrome como navegadores predeterminados.

  • lomeo

    Es muy raro que afirmen desde MS que las versiones con éste problema son desde la v 6, si ya no están tomando en cuenta a XP, como que para que se tomaron la molestia de revisar hasta que versión existe la problematica? que no deben enfocarse únicamente a las versiones que incluyen desde Vista hasta 8.1? o nuevamente es un grito desesperado por vender Windows 8.1

  • electronic

    Vamos sí.. hay que ser un gurú jojojo LOL; pero qué conocimintos hay que tener de informática¿?
    Si usa IE8 ya no funciona bien, es decir hay que ser un…dios en en igeniería de sistemas para no actulizar a otro navegador .
    saludos amiguete 🙂

  • el nacionalista

    mozilla firefox es la que manda!

  • el nacionalista

    no me digas, que sistema operativo tiene instalado en sus maquinas? windows 98? jajajajaja

  • el nacionalista

    tambien opera, pero no les recomiendo el safari, es mucho peor que el explorer

  • Yo he estado tiempo (mientras fui autónomo) boicoteando Internet Explorer en mis creaciones. Desde hace bastante tiempo no me molesto en probar nada en un navegador anterior a Internet Explorer 9 y tampoco me molesto en que vaya al 100%. Esto de optimizarlo todo hasta IE6 es el motivo por el cual ese navegador sigue teniendo vigencia, porque los desarrolladores no se han declarado en rebeldía, ya que hoy prácticamente cualquiera sabe instalar un navegador alternativo. La gente dirá que no es profesional, para mi lo que no es profesional es no evolucionar.

    Lo malo es que muchos sitios web, sobre todo de bancos e instituciones públicas exigen IE6 y muchas veces Java 5, cosa que es ridícula en estos tiempos. Pero volvemos a lo de siempre, el inmovilismo de buena parte del sector de la programación porque lo que usan funciona, y claro que funciona, pero hoy en día la mayoría de los ordenadores no están preparados para usar las tecnologías con la que han desarrollado eso porque están desfasadas.

  • electronic

    Xactamente, las empresas y usuarios que siguen con xp no utilizan IE8, xq hay páginas que no funcionan.

    saludos 🙂

  • electronic

    Jojojo yo lo uso versiones antíguas en máquinas virtuales para usar herramientas desde win-7; el tema es que hay cosas que han dsaparecido pero siguen ahí sus dll, es decir, arrastras el acceso directo de la carpeta del windws viejo al nuevo y funciona.

    P. ej los juegos clásicos de win, el visor de sucesos clásico… y muchas más…
    saludos 🙂

  • roader

    Windows ME XD .

  • roader

    En efecto , supongo que es por eso por lo que lenguajes como Perl , python,ruby y alguno que me dejo en el tintero no sean populares , sin embargo Java , que si te pones a comparar es bastante peor que Perl teniendo en cuenta que ambos aportan lo mismo, Sin embargo , Java es el lenguaje mas popular a nivel mundial , y simplemente no lo entiendo , es mas lento , es mas inseguro y consume mas que muchos lenguajes multiplataforma .

  • Bueno, hay que aclarar que la inseguridad de Java está a nivel del cliente sobre todo, no tanto en servidores, que es donde más se usa y donde más se solicita.

    A nivel de cliente Java lleva muerto más de una década, solo sirviendo para bancos y algunas instituciones públicas y lo peor es que muchas veces exigen una versión desactualizada de la máquina virtual, lo que pone en riesgo para los clientes.

    Aparte, los problemas de seguridad de Java viene sobre todo del plugin para navegadores de Oracle, vamos, que los que usamos IcedTea web, de Red Hat, no estamos expuestos.

    Java no es tan malo, pero la versión 7 fue muy decepcionante a niveles de rendimiento y seguridad, siendo el hecho de que usasen OpenJDK como base la única cosa positiva que ha hecho Oracle desde que tiene Java en su poder.

    No se cómo saldrá Java 8, pero espero que hayan tomado nota de la mala prensa que ha tenido esa tecnología desde entonces y que anime a los desarrolladores a actualizar lo que tengan construido con Java a la última versión, porque eso de tener que usar Java 6 y a veces incluso Java 5 en estos días es patético.

    A mi me gusta Java, pero no me duele reconocer que la gestión de Oracle durante la mayoría del tiempo con Java 7 ha sido un desastre.

  • roader

    Yo he estado usando Java 8 y los resultados han sido bastante buenos , aunque no note mejoras sustanciales en cuanto al consumo de Ram , pero un rendimiento aproximadamente 20% superior , como dicen los benchmarks. De todos modos , Android , junto con el entorno empresarial son famosos por utilizar este lenguaje . Por cierto , no recuerdo donde vi un compilador de java a bytecode Perl , lo que no deja de ser llamativo , aunque para mi , el mayor problema de Perl es lo obfuscado que se puede volver su codigo , por lo que es muy importante tomarse el tiempo de comentarlo decentemente.

  • el nacionalista

    y causa uno que otro lag en nuestros navegadores, cuando hay paginas que son muy dependientes de los script de java y se ponen pesadas

Top 5 Cupones

Lo más leído