Web Analytics
Conecta con nosotros

Noticias

AVM pide a los usuarios que actualicen sus routers

Publicado el

actualicen sus routers

Los errores y las vulnerabilidades son algo que, por desgracia, son el pan de cada día del mundillo tecnológico, aunque por suerte se solucionan normalmente a través de simples actualizaciones.

Este fue el caso de un error presente en los routers FRITZ!Box que AVM resolvió con un parche en febrero de 2014, y ante el que hoy la compañía no ha tenido más remedio que pedir a los usuarios que por favor actualicen sus routers.

En efecto, los cibercriminales han aprovechado la dejadez de muchos usuarios que no instalaron la actualización que lanzó AVM, y por ello siguen intentando lanzar ataques contra los routers que no han sido actualizados.

Debemos tener presente que los routers de AVM son de los más seguros que podemos encontrar en el mercado, y no es que lo digamos nosotros, sino los hechos, ya que por ejemplo sus productos no se vieron afectados por el fallo de seguridad UPnP, pero en este caso la desidia de los usuarios es el problema central.

En este enlace podéis ver el artículo oficial que ha publicado AVM en su web, donde recomiendan, una vez más, la instalación de la [pajarito]actualización de seguridad que lanzaron en febrero de 2014.[/pajarito]

Editor de la publicación on-line líder en audiencia dentro de la información tecnológica para profesionales. Al día de todas las tecnologías que pueden marcar tendencia en la industria.

3 comentarios
  • Marcos Mora

    flashear un router sigue siendo mumbo jumbo para mi.

  • soporte

    Actualizar el firmware de los routers es la mejor alternativa para mi es lo ideal

  • Andres

    A nivel personal actualizar el rompemuros 2012 a la version 2014 fue lo mejor que me sucedio

Top 5 Cupones

Lo más leído