Web Analytics
Conecta con nosotros

Noticias

Microsoft Edge e IE 11 bloquearán webs con certificados SHA-1

Publicado el
Microsoft Edge e IE 11 bloquearán webs con certificados SHA-1 29

Hablar de los certificados SHA-1 nos obliga a remontarnos a 1995, fecha en la que fueron introducidos, un dato que nos permite entender por qué el gigante de Redmond quiere bloquear en Microsoft Edge e IE 11 todas las webs que todavía utilicen esta «reliquia».

El algoritmo que da vida a esos certificados es muy antiguo, y de hecho quedó suspendido en 2010 cuando se detectaron numerosas vulnerabilidades. Hoy se encuentra ampliamente superado por el SHA-3, que fue lanzado el 5 de agosto de 2015.

Con estas credenciales es normal que Microsoft quiera bloquear todas las webs que utilicen certificados SHA-1, ya que dichas webs confían en una versión muy antigua que dejó de ser considerada como segura hace aproximadamente seis años.

Este bloqueo entrará en vigor a partir del 4 de febrero de 2017, y una vez que esté activo las páginas web que utilicen SHA-1 ya no cargarán en los citados navegadores. En su lugar recibiremos un aviso que mostrará el mensaje de «certificado inválido».

Tendremos la opción de ignorar esa alerta y permitir que la página cargue para poder acceder a ella, pero desde Microsoft informan que no es recomendable ya que estaremos accediendo a una web potencialmente vulnerable.

Finalmente los de Redmond también han confirmado que los certificados SHA-1 instalados manualmente o autofirmados por empresas no se verán afectados.

Más información: Neowin.

Editor de la publicación on-line líder en audiencia dentro de la información tecnológica para profesionales. Al día de todas las tecnologías que pueden marcar tendencia en la industria.

3 comentarios
  • Leonmafioso

    Manutalmente. Allí lo dejo.

  • Isidro Ros

    Gracias por el aviso!

    Saludos.

  • Gregorio Ros

    Así de primeras uso IE solo para descargar Firefox tras una instalación y para acceder a algunas paginas oficiales que te obligan sí o sí a pasar por él. La cuestión es tal que me pregunto si esas paginas oficiales, algunas «arcaicas», cumpliran los minimos y en caso contrario si las actualizaran para que puedan correr en todos los navegadores o continuaran potreandonos como ahora.

Lo más leído