Web Analytics
Conecta con nosotros

Noticias

Jailbreak iOS 6 final para dispositivos pre-Apple A5

Publicado el

Jailbreak iOS 6 final para dispositivos pre-Apple A5 37

Si bien ya os mostramos un método para poder hacer jailbreak a los dispositivos con Apple A4 y SoCs anteriores (iPhone 4, iPhone 3GS y la cuarta generación de iPod touch además de iPad original). En esta ocasión os ofrecemos una guía actualizada con la última versión de Redsn0w que ya reconoce la versión original de iOS 6 permitiendo a los usuarios realizar jailbreak tethered de manera sencilla.

Otra de las novedades es la posibilidad de hacer downgrade desde iOS 6 a una versión anterior  (iOS 5.x) siempre y cuando hubieras hecho jailbreak antes -y salvado los SHSH blobs- y esto es posible también para dispositivos modernos: iPhone 4S, iPad 3, iPad 2, iPod touch además de los anteriores.

Veamos cómo hacer jailbreak de manera sencilla para iPhone 4, iPhone 3GS y iPod touch 4G / iPad corriendo iOS 6:

Paso 1: Descarga la última versión de Redsn0w 0.9.15b1 (Windows / Mac) y extráelo.

Paso 2: Descarga iOS 6 y actualiza tu dispositivo a iOS 6 final.

Paso 3: Abre Redsn0w, en modo administrador desde Windows o bien Ctrl+Clic en OS X y luego Open.Jailbreak iOS 6 final para dispositivos pre-Apple A5 38

Paso4: Selecciona Jailbreak y la opción Cydia y sigue los pasos para pasar al modo DFU en tu dispositivo. Una vez entres en DFU se realizará jailbreak de manera automática. Cuando esté hecho elige la opción “Autoboot this device when it connects in DFU mode” y arrancará en modo tethered.

Jailbreak iOS 6 final para dispositivos pre-Apple A5 39

Nota para usuarios de iPhone 4 y iPhone 3GS con Ultrasn0w- Tenéis que preservar el baseband para poder seguir utilizando ultrasn0w por lo que tendrás que actualizar a iOS 6, creando un Custom IPSW. Elige la opción Custom IPSW desde Extras y apunta al archivo IPSW de iOS 6. Luego puedes seguir la guía desde el paso 3.

Cómo arrancar en modo tethered desde iOS 6:

Dado que hablamos de jailbreak tethered, necesitarás conectar el dispositivo al ordenador para que arranque en modo jailbreak, por ello necesitarás conectar tu dispositivo a tu equipo, hacer click a «Extras» y luego la opción «Just Boot», sigues las instrucciones en pantalla y listo, tras reiniciar tienes jailbreak.

32 comentarios
  • lobo001

    Y que pasa con la version untethered ??? La sacaran???
    Tener que conectar a pc cada vez que enciendo mi iphone no es muy de mi agrado!!!

  • hugo

    esto es genial que alguien me pase un tuto para hacer el downgrade a el ios 5.1.1 con este redsn0w pd tengo los shsh blogs y el ipad 3

  • Mauricio

    No permite hacer Downgrade desde iOs 6 a iOs 5.1.1 en dispositivos A5, tengas o no los shsh no se permite todavia…

  • grego

    siento deciros que no funciona para hacer el jailbreak tethered ios 6 ipad 2 lo estoy intentando una y otra vez y cuando entra en modo dfu dice que no esta soportado aun para el ipad 2 entonces para que dicen que si ?

  • Paul

    Hola e Logrado hacer el jailbreak >

    solo que el sbsetting al activar el 3g en sbsetting me hacer un respring y al querer matar procesos me hace un Respring y Al agustar el brillo al blokearlo y desblokear se vuelve al brillo anterior
    posible solucion? alguien sabe?

  • grego

    hola paul que dispositivo tienes por que en el ipad 2 no me da la opción de jailbreak tengo ios 6 final y cuando lo conecto la opcion de jailbrak and instalo cydia se pone en gris

  • Jhancis

    Hugo nesecito los SHSH blobs, si puedes enviarmelos a mi correo para hacer downgrade!!!!

  • No hemos dicho que se pueda hacer sobre iPad 2, en iPad 2 sólo se puede hacer un downgrade de iOS 5 a iOS 5 versión anterior.

  • Jhancis

    por fa nesecito esos shsh blobs!! mandamelos a mi correo por favor!!!!!

  • Hola Jhancis, los SHSH blobs son generados para cada dispositivo de manera individual, si no hiciste jailbreak de manera anterior y se salvaron en los servidores Cydia, no podrás hacerlo.

  • No se puede hacer jailbreak en iPad 2 todavía.

  • grego

    jhancis siento decirte que no te sirven los shsh de otro dispositivo deben ser los tuyos propios de cada dispositivo cada dispositivo crea un shsh particular

  • Jhancis

    jhancis.jhandell@gmail.com

    gracias de ante mano!!!

  • grego

    vaya te adelantaste juas juas
    bueno veo que nadie contesta a mi pregunta porque no puedo hacer el jailbreak tethered en mi ipad 2 teniendo iOS 6 y la ultima version de redsnow 0.915b1

  • Alejandro

    Alguien pudo hacer el downgrade del iPhone 4S o esta versión no lo hace todavía? Tengo los shsh.

  • grego

    hola y gracias Jesus por responder no vi tu respuesta perdón,sin embargo dicen que este nuevo redsnow es para iphone4s ipad 2 y ipad 3

  • grego

    hola a todos parece ser que hay mas gente aqui.. yo no entiendo mucho pero segun lo que he leido hoy mismo en el blog de iphone dev team. si se puede hacer bajar de versión de ios 6 a 5.1.1 incluso anteriores pero yo personalmente lo he intentado hacer hace unas horas pero te pide los shsh de la version 4x y luego la version 5x para hacer un downgrade lo malo es que no tengo los shshs de la version 4x y no puedo hacerlo

  • grego

    4. iPad2 owners (all three models) with saved 4.x blobs can use those instead, even from 6.x

    if you have both 4.x and 5.x iPad2 blobs, you can always get to 5.x via the 4.x blobs, even if you’re currently on 6.x
    you cannot get to 5.x from 6.x without the 4.x blobs (but you may still qualify for the iOS5-to-iOS5 restore described above)
    if somehow you have 4.x blobs but no 5.x blobs, you can still go down to 4.x from 6.x
    this only applies to iPad2 owners (they’re the only A5+ devices that ever had a public 4.x FW)
    redsn0w still supports (but doesn’t require) jailbreaking A5+ devices at 5.0.1 and 5.1.1. Just head back to the first page after re-restoring to 5.x. It’s always much faster to jailbreak those FW versions with a freshly-restored device, before letting iTunes restore from a saved userland backup.
    ———————————————————————————————————————————————————
    traduccion google

    4. iPad2 propietarios (los tres modelos) con manchas 4.x guardados se pueden usar éstos en lugar, incluso desde 6.x

    si tiene dos 4.xy 5.x iPad2 manchas, siempre se puede obtener a través de las gotas 5.xy 4.x, incluso si usted está actualmente en 6.x
    usted no puede llegar a 5.xy 6.x de sin las manchas 4.x (pero usted aún puede calificar para la restauración iOS5 a iOS5 descrito anteriormente)
    si de alguna manera tiene manchas 4.x 5.x gotas, pero no, todavía puede bajar a 4.x de 6.x
    esto sólo se aplica a los propietarios de iPad2 (son sólo el A5 + dispositivos que alguna vez tuvo un público 4.x FW)
    redsn0w todavía apoya (pero no requiere) jailbreaking A5 + dispositivos en 5.0.1 y 5.1.1. Sólo la cabeza de nuevo a la primera página después de volver a restaurar a 5.x. Siempre es mucho más rápido para hacer jailbreak las versiones de FW con un dispositivo recién restaurado, antes de dejar que iTunes restaurar desde una copia de seguridad guardada espacio de usuario.

  • adrian

    yo tengo un iphone 3g americano que ya lo habian liberado para mi pais y lo restaure y ahora no reconece mi sim card que puedo hacer para que vuelva a reconocerlo ?

  • Hola a todos
    Tengo un iphone 3gs , se me actualize la versión a IOS6 , no se me activo entonces me vi en la necesidad de hacer el Jailbreak con la versión del redsn0w_win_0.9.15b1 , pero me encuentro con que no me reconoce la sim card, en el cydia instale las diferentes aplicaciones que supuesta mente me servirían para solucionar el error pero leyendo un poco me doy cuenta que por la versión del BasebandBootloaderVersion: 6.4_M3S2 no sirven, he intentado realizar un downgrade del baseband pero no ha sido posible, ALGUIEN QUE ME COLABORE Gracias de ante mano

    Matteo desde Colombia

  • Ricardo Fischer

    Hola, tengo un Ipad3 con la version 5.1; quiero hacer un jailbreak aunque sea tethered, me actualizo a la ios6 y hago con esto? o que hago?

  • richardson

    amigo ricardo fischer
    quedate en la version 5.1.1 no actualizes es mas dificil cydia hasta que pasen unos meses saludos

  • Jhon

    HOLA, DISCULPA, TENGO IPHONE 4S, IOS 6, PROCESADOR A5, CONFIRMARÍAS QUE FUNCIONA ESTO?

  • Julio

    Un favor mándalos o súbelos para todos

  • Julio

    Un favor mándamelos a mi xfa a
    el.veju_6110@hotmail.com

  • lberrio11

    Se puede hacer downgrade al iPhone 4S ?

  • Apophis1986

    Los shsh bloobs son exclusivos de cada dispositivo.
    Unos shsh extraidos de un iphone solo te serviran para ese iphone,no para otro que sea del mismo modelo ni para ninguno..
    Saludos

  • bill

    pinche

  • encontre donde hice el jailbreak untethered para mi iphone 4S iOs 6.01. aqui: https://www.youtube.com/watch?v=NrIzizj18FQ

  • Pablo

    Es decir , para ke arranue en jailbreak hay k hacerlo con ordenador y sin jail normal no?

  • José A.

    Qué me dicen de esto? Es real? Es un fake?
    Yo por sí acaso lo dejo por aquí a ver si alguien puede decirme algo.
    http://youtu.be/PiuDqGAC8Tw

Lo más leído