Web Analytics
Conecta con nosotros

Noticias

El 32% de los usuarios utilizan Android 4.0 o inferior

Publicado

el

La fragmentación es uno de los problemas más graves que enfrenta actualmente la plataforma móvil de Google, ya que como muestra un nuevo estudio de Duo Labs un 32% de usuarios todavía está anclado en Android 4.0 o inferior.

Lo dicho puede no parecer grave si todos hacen un uso inteligente del terminal, pero sabemos por un lado que no es así, y por otro debemos recordar la vulnerabildiad Stagefright, que afectó a 950 millones de terminales basados en el pequeño androide verde y que todavía hoy sigue sin solución en una gran cantidad de terminales, sobre todo los más antiguos.

Una situación complicada a la que los responsables del estudio añaden otros datos preocupantes, como por ejemplo que uno de cada tres usuarios de smartphones Android no utiliza códigos de desbloqueo de pantalla, y por lo general tienen a una mayor dejadez en materia de seguridad.

Visto lo visto Duo Labs ha comentado que los fabricantes deberían hacer las actualizaciones de seguridad más visibles a los usuarios e instarlos a descargarlas, además de dar un pequeño toque de atención a Google con respecto a la frecuencia de actualización de su gama Nexus.

49834_1_32-percent-android-users-run-4-older-vulnerable-exploit

Todo esto sólo pone de relieve una triste realidad, y es la mala situación que mantiene el mundo Android en materia de fragmentación y seguridad, y la necesidad de poner en práctica ya un cambio radical en ese sentido, sobre todo por el bien de los consumidores.

Más información: TweakTown.

Editor de la publicación on-line líder en audiencia dentro de la información tecnológica para profesionales. Al día de todas las tecnologías que pueden marcar tendencia en la industria.

Lo más leído