Web Analytics
Conecta con nosotros

Noticias

DOTA 2 ya soporta Vulkan, requisitos

Publicado el

Ya os lo adelantamos en esta noticia y finalmente se ha confirmado, DOTA 2 ya soporta Vulkan de manera oficial, aunque parece que se encuentra en una primera etapa de pruebas que podemos considerar casi como una especie de beta.

Según podemos leer en la web oficial de Steam para poder acceder a la versión con soporte de DOTA 2 es necesario descargar una especie de DLC, y es importante tener en cuenta que deberemos cumplir con una serie de requisitos para que el aprovechamiento sea totalmente óptimo, ya que de lo contrario no sólo no notaremos mejoras, sino que incluso podemos empeorar el funcionamiento del juego.

Si jugamos en Windows 7 o superior de 64 bits debemos contar con una tarjeta gráfica serie GeForce 600 o Radeon HD 7700 o superior, y tener instalados como mínimo los controladores 365.19 o Crimson 16.5.2.1.

Por contra si jugamos en Linux es necesario como mínimo una GeForce 600 o una Radeon con arquitectura GCN 1.2 (núcleos Fiji y Tonga) y tener los controladores 364.16 o 16.20.3, respectivamente.

En cualquier caso indican que es imprescindible que nuestra tarjeta gráfica tenga un mínimo de 2 GB de memoria gráfica, ya que si tiene menos es muy probable que experimentemos cierres inesperados, y eso no es plato de buen gusto en un juego como DOTA 2.

Debéis tener también cuenta antes de lanzaros a probarlo que durante la primera partida puede que notéis problemas importantes de «stuttering», algo que señalan como normal y que según el comunicado oficial debería desaparecer al completar una ronda o presenciarla en modo espectador.

También hay problemas de «tearing» (líneas que «rompen» temporalmente la pantalla) al usar sincronización vertical en GPUs NVIDIA bajo Linux, pero comentan que esto ya es cosa de los de verde y que están trabajando en una solución que imaginamos llegará vía drivers.

Más información: Steam – MuyLinux.

Editor de la publicación on-line líder en audiencia dentro de la información tecnológica para profesionales. Al día de todas las tecnologías que pueden marcar tendencia en la industria.

6 comentarios
  • Probado ya en Ubuntu 14.04 con drivers 364.19 y una 970. funciona sin problemas, aunque me parece ver distinta la iluminación general del mapa.

  • Probado ya en Ubuntu 14.04 con drivers 364.19 y una 970. funciona sin problemas, aunque me parece ver distinta la iluminación general del mapa.

  • Alejandro Cañavate Acosta

    2 gigas mínimo para esa calidad gráfica tan penosa¿?

  • Penosa? La sta recortada y reducida no deja subir mas de 2mb y aún así no veo el penosa.

  • Alejandro Cañavate Acosta

    e visto el juego en vulkan , y te aseguro que la calidad grafica es penosa con esas 2 gigas minimo que pide hasta el crisis que es de 1 giga tiene mas calidad y potencia grafica que ese mapa , has visto las texturas y la calidad para pedir 2 gigas minimos?¿ no estoy contento para nada

  • E3L

    Toda la razón, yo tengo una AMD 7850 con 1GB, y tengo muchos juego que los corro calidad a 60fps. No me esperaba ese requisito mínimo tan alto.

Top 5 Cupones

Lo más leído