Google explica la discontinuación de soporte a navegadores antiguos

Google explica la discontinuación de soporte a navegadores antiguos
7 de junio, 2011

Google dejará de soportar software y servicios como Apps, Docs, Gmail, Calendar, Talk o Sites a partir del 1 de agosto en versiones antiguas de navegadores como Firefox 3.5, Internet Explorer 7 y Safari 3.

Google explica que para utilizar capacidades como notificaciones en el escritorio para Gmail, la posibilidad de subir archivos a Google Docs mediante la opción de arrastar y colocar y en general avanzar en las mejoras que permite HTML 5, se necesita que el usuario utilice las últimas versiones de los navegadores web.

Por ello a partir del 1 de agosto soportará únicamente las últimas versiones de los navegadores web Chrome, Firefox, Internet Explorer y Safari. “Cada vez que se lance una nueva versión, vamos a comenzar a soportar la actualización y dejar de soportar la tercera versión más antigua”, indican.

Por ello discontinuarán el soporte en Firefox 3.5, Internet Explorer 7 y Safari 3 recomendando la actualización y uso de versiones más modernas. “A medida que el mundo se va moviendo hacia la nube, estos nuevos navegadores son mucho más que algo conveniente; son una necesidad para hacerle frente al futuro”, explican desde Google.

  • Share This