Ultrasn0w 1.2.4 disponible, libera tu iPhone 3GS y iPhone 4 en iOS 5

Ultrasn0w 1.2.4 disponible, libera tu iPhone 3GS y iPhone 4 en iOS 5
14 de octubre, 2011

ultrasn0wSi bien ayer os ofrecimos una guía para realizar jailbreak en tu dispositivo iOS 5, a excepción de iPhone 4S / iPad 2, hoy tenemos que comentaros que han actualizado la aplicación Cydia Ultrasn0w, versión 1.2.4, haciéndola compatible con iOS 5.

Es decir, no se trata de una actualización con nuevos basebands soportados, sino compatible con iOS 5. Es decir, se pueden liberar los terminales iPhone 3GS y iPhone 4 según los siguientes basebands. Sólo tenemos que hacer jailbreak, añadir el Repo en Cydia: http://repo666.ultrasn0w.com/ e instalar Ultrasn0w 1.2.4.

Compatibilidad basebands Ultrasn0w 1.2.4:

  • iPhone 4: 01.59.00
  • iPhone 3GS: 04.26.08 / 05.11.07 / 05.12.01 / 05.13.04 / 06.15.00
    Nota: en terminales iPhone 3GS con 6.15.00 es imperativo seleccionar la primera vez que arranca iOS 5 al instalarlo: Deshabilitar servicios de localización, después podrás habilitarlo sin problema desde configuración.
  • Share This